Drupal 7 jQuery Update

jQuery Update 模块用户于更新Drupal 系统提供的jQuery版本(默认为1.4.4)

最新的DEV版本支持以下的jQuery版本选择: jQuery 1.5.1/1.7.1/1.8.2, 1.9.1, 1.10.2 and jQuery UI 1.10.1

安装与配置

安装好后默认使用的就是jQuery 1.5.5

进入配置页面(admin/config/development/jquery_update)

一般更新到1.7, VIews模块不支持1.7以上的jQuery版本

jQuery的获取还支持CDN(Google, Microsoft, jQuery官方). 如果选择None则表示从jquery update这个模块目录中取

模块下载

下载中....